Platform Features and Modules may currently be unavailable
Resolved
Sep 04 at 11:54am CEST
The issues affecting access to some Platform Features and Modules, caused by our integration with PostHog, have now been fully resolved.
All systems are operating normally again. We will continue to monitor closely to ensure stability.
Thank you for your patience while we worked to restore full functionality.
Affected services
Created
Sep 04 at 08:00am CEST
Some of our Platform Features and Modules may currently be unavailable due to issues with our integration with PostHog, our provider for Feature Flags and Product Monitoring.
Our team is investigating these issues with the highest priority to restore full functionality as quickly as possible.
We’ll provide updates as soon as we have more information.
Thank you for your patience and understanding.
Affected services